require_packages {creditmodel}R Documentation

Packages required and intallment

Description

require_packages is function for librarying required packages and installing missing packages if needed.

Usage

require_packages(..., pkg = as.character(substitute(list(...))))

Arguments

...

Packages need loaded

pkg

A list or vector of names of required packages.

Value

packages installed and library.

Examples

## Not run: 
require_packages(data.table, ggplot2, dplyr)

## End(Not run)

[Package creditmodel version 1.3.0 Index]