require_package {corpustools}R Documentation

Check if package with given version exists

Description

Check if package with given version exists

Usage

require_package(package, min_version = NULL)

Arguments

package

The name of the package

min_version

The minimum version

Value

An error if package does not exist


[Package corpustools version 0.4.10 Index]