VAR.inv.roots.from.eta.ksi.zeta {VAR.spec}R Documentation

An example data.frame defining a VAR model.

Description

An example data.frame to be used for argument inv.roots.def of function Init.var, when subsequently argument method of function calculate.VAR is set to "from.eta.ksi.zeta".

Usage

VAR.inv.roots.from.eta.ksi.zeta

Format

A data.frame containing 3 roots (rows) and their multiplicities for the polynomials eta.1(z), eta.2(z), ksi.1(z), ksi.2(z) and zeta(z), as well as their constants in the first row.

See Also

Init.var, calculate.VAR

Examples


my.var <- Init.var(grid=501, order.max.init=10, 
                        inv.roots.def=VAR.inv.roots.from.eta.ksi.zeta)
my.var <- calculate.VAR(a.var=my.var,calc.method="from.eta.ksi.zeta")


[Package VAR.spec version 1.0 Index]