VAR.inv.roots.from.det.cross {VAR.spec} | R Documentation |
An example data.frame
defining a VAR (Vector autoregression) model.
Description
An example data.frame
to be used for argument inv.roots.def
of function Init.var
, when subsequently argument method
of function calculate.VAR
is set to "from.det.cross".
Usage
VAR.inv.roots.from.det.cross
Format
A data.frame
containing 3 roots (rows) and their multiplicities for the polynomials det(z), cross(z)
, chi.1(z)
and chi.2(z)
, as well as their constants in the first row.
See Also
Init.var
, calculate.VAR
Examples
my.var <- Init.var(grid=501, order.max.init=10, inv.roots.def=VAR.inv.roots.from.det.cross)
my.var <- calculate.VAR(a.var=my.var,calc.method="from.det.cross",
suppr.spec.check.warn=TRUE)
print(my.var$validity.msg)
[Package VAR.spec version 1.0 Index]